Servidor de câmeras sem acesso ?

Para dúvidas sobre os serviços que rodam em servidores, hardware e seus respectivos sistemas operacionais.
ricardohpb
Membro Júnior
Membro Júnior
Mensagens: 1
Registrado em: 25 Abr 2011, 14:36

Servidor de câmeras sem acesso ?

Mensagem por ricardohpb » 25 Abr 2011, 15:11

Tenho um servidor de câmeras que esta na internet da seguinte maneira:

IP: DHCP
Serviço: servidor web na porta 8080 (DMZ)
Serviço: No-ip

Configuração da rede: Velox -> bridge (modem d-link 500B) -> Router Wireless G220N -> servidor

Descrição:

No servidor roda o programa que veio com as câmeras para disponibilizar o serviço, que passa pelo router que disponibiliza uma DMZ para a internet.

resultado:

dentro de casa no servidor pela web eu acesso as câmeras, em outra máquina (notebbok) eu também acesso, mas de qualquer ponto fora de casa eu não consigo acessar as câmeras, ocorre o seguinte:

Pingo host OK
PIngo host:8080 não funciona
no IE: http://host:8080 como faço em casa fica aguardando o servidor e não disponibiliza o serviço?

viniciusstucki
Membro Júnior
Membro Júnior
Mensagens: 4
Registrado em: 06 Nov 2011, 10:16
Localização: Volta Redonda RJ

Mensagem por viniciusstucki » 06 Nov 2011, 10:37

provavelmente não foi realizado o NAT para esta porta, tente configurar seu roteador para que encaminhe a porta 8080 do seu roteador para a porta 8080 do seu servidor, provavelmente o acesso externo a porta 8080 está desabilitado no seu roteador.
Att.
Vinicius Herbert

mohsin123
Membro Júnior
Membro Júnior
Mensagens: 1
Registrado em: 30 Out 2013, 04:27

mohsin

Mensagem por mohsin123 » 30 Out 2013, 04:28

provavelmente não foi realizado o NAT para esta porta, tente configurar seu roteador para que encaminhe a porta 8080 do seu roteador para a porta 8080 do seu servidor, provavelmente o acesso externo a porta 8080 está desabilitado no seu roteador.



---------------------------------------------------
Prep4sure.com sixsigma green black yellow belt certification training pdf dmaic courses online lean

Responder